We need to upgrade Apache, PHP and MySQL on all our servers. Each server's upgrade procees will be a little bit difference but you will get an email for the server(s) you are hosted on with further instructions. 

In general, all servers will support the following

  • Apache 2.4
  • MariaDB 10.0 or MariaDB 10.1
  • PHP 5.5, PHP 5.6, PHP 7.0 and PHP 7.1

Please update your website script(s)to the latest version As Soon As Possible to ensure that it will function properly after the upgrade. 



Sunday, June 4, 2017







« Back